Note sulla posta elettronica di UniMORE

From WEB
Jump to: navigation, search

Informazioni importanti

Account Gsuite degli utenti del DIEF

  • Per accedere al proprio account GSuite (tutte le applicazioni google a cui abbiamo accesso) partire dall'indirizzo
    http://gmail.unimore.it .
  • Policy dei servizi offerti da Unimore attraverso GSuite al Personale:
    http://gposta.unimore.it/wp-content/uploads/2017/03/policy-G-Suite-per-unimore-versione-1.1.pdf
  • Si consiglia di accedere alla posta elettronica e tutti i servizi google tramite browser, in particolare si consiglia di usare il browser Google Chrome, anche se non abbiamo trovato particolari problemi ad accedere con Mozilla Firefox.
  • Lo spazio messo a disposizione da "G Suite" per ogni utente Educational (tra i vari servizi Google tra cui posta e Drive)
    dovrebbe essere limitato a 15TB (tera byte).

Uso del vacation

Per impostare il "vacation" ovvero il risponditore automatico alla mail utile quando ci si assenta dall'ufficio,

  • collegarsi alla posta usando un browser (http://gmail.unimore.it)
  • fare click sull'icona a forma di ingranaggio (impostazioni), apparira' un breve menu', tra le voci di questo menu scegliere impostazioni
  • In fondo alla pagina delle impostazioni vi e' la voce Risponditore automatico che permette di attivare/disattivare il risponditore automatico e inserire il messaggio da mostrare.

Disabilitare la Visualizzazione per conversazione

La Visualizzazione per conversazione, che consente di stabilire se i messaggi relativi allo stesso argomento vengono raggruppati, e' la visualizzazione di default di gmail. Per impostare la visualizzazione con la lista dei messaggi in ordine di arrivo (e non raggruppati) si puo':

  • collegarsi alla posta usando un browser (http://gmail.unimore.it)
  • fare click sull'icona a forma di ingranaggio (impostazioni), apparira' un breve menu', tra le voci di questo menu scegliere impostazioni
  • Abbstanza in alto alla pagina delle impostazioni scegliere Visualizzazione per conversazione disattivata.
  • Andare in fondo alla pagina delle impostazioni e premere Salva modifiche.

Trucchi e suggerimenti

  • In gmail e' possibile effettuare delle ricerche complesse usando operatori nella stringa di ricerca: https://support.google.com/mail/answer/7190?hl=it
  • Dal forum RefInf - Per Windows e non usa un client di posta - per spedire allegati direttamente da word excel etc utilizzando la funzione Invia per posta elettronica e facendo in modo che si apra direttamente la finestra di compose di Gmail c'e' chi usa con successo Tvhgooglemapi - Simplemapi provider for Google Mail (both gmail and google apps) http://jankeirse.github.io/tvhgooglemapi/ .


Configurazione client di posta Google

Accesso ad "app meno sicure"

E' possibile accedere alla posta di ateneo usando client di posta come Eudora, Outlook e Thunderbird. Alcune di queste richiedono un paio di configurazioni aggiuntive per poter funzionare. Le ultime versioni di Tnunderbird non hanno bisogno di queste configurazioni:

  • configurazione della password secondaria
  • abilitare IMAP su Google Mail
  • consentire l'accesso ad "app meno sicure"

Cosa e' la password sescondaria:

la posta di unimore/google e' configurata in modo che la password "ldap" di ateneo (posta, intranet, wifi, etc) stia solo sui server di Ateneo e non venga salvata ad esempio sui server Google. La posta Gmail in questo caso funziona come atteso solo accedendo via web browser, perche' con un meccanismo di single sign-on i server di Google si fidano dei server di autenticazione UniMORE e di fatto Google (direttamente) non chiede la password.

Quando serve collegarsi direttamente ai server di Google, e' il caso di client IMAP o di POP, i server di google devono autenticare l'utente. In questi casi Google usa come password quella che in UniMORE e' chiamata "password secondaria", e' una password che puo' essere diversa da quella di unimore e che e' memorizzata sui server di Google.


Ecco cosa fare:

Configurazione della password secondaria:

  • andare su http://posta.unimore.it e scegliere Cambia la password
  • autenticarsi
  • scegliere "Imposta password secondaria per l’account G-Suite" e impostare una password, possibilmente diversa da quella usata in unimore.

questa sara' la password da inserire nel client di posta per accedere al proprio account.


Abilitare IMAP su Google Mail:

  • accedere a http://gmail.unimore.it
  • fare click su impostazioni (il pulsante con l'icona dell'ingranaggio in alto a destra)
  • fare click su Inoltro POP/IMAP
  • alla voce Accesso IMAP, verificare che sia spuntata la voce Attiva IMAP, se non lo è spuntare
  • fare click su salva modifiche (in basso).


Consentire l'accesso ad "app meno sicure":

Configurazione di Thunderbird IMAP

Mozilla Thunderbird puo' essere scaricato a questo indirizzo di download, e' importante avere una versione recente di Thunerbird perche' quelle vecchie non supportano l'autenticazione fatta attraverso i server di UniMORE (shibboleth/oauth).

  • Due casi
    • Se Thunderbird e' appena stato installato al primo accesso scegliere "Utilizzare un indirizzo esistente".
    • Oppure, se si usava gia' Thunderbird, fare click su "Cartelle locali" e sulla destra scegliere "impostazioni account". Nella pagina che si presenta, in fondo a sinistra, scegliere "Aggiungi account di posta". Da qui i passi sono gli stessi.
  • Inserire le proprio nome e cognome, l'indirizzo di posta (nome.cognome@unimore.it) e la password della posta di ateneo e fare click su "continua".
  • Thunderbird propone "IMAP" e scopre che la posta di unimore e' associata ai server di google. Fare click su "Fatto".
  • si apre una finestra con la pagina di autenticazione single sing-on di unimore. Inserire le proprie credenziali e confermare.
  • si apre una pagina di google in cui chiede "Mozilla Thunderbird Email Vorrebbe visualizzare e gestire la tua posta". Fare click su "Consenti".

Facendo click sulla cartella della posta appena configurata Thunderbird creera' e popolera' tutte le cartelle presenti sui server Google.

Configurazione di Thunderbird POP

Occorre seguire i passi precedenti per Accesso ad "app meno sicure" in modo da ottenere una password secondaria e, nelle impostazioni, abilitare il protocollo POP.

Usare i parametri e le configurazioni suggerite da google:

per configurare thunderbird indicando come

  • username username@unimore.it (come per wifi) ad esempio per Alberto Corni lo username di unimore e' acorni occorre scrivere "acorni@unimore.it"
  • password la password secondaria.

Server della posta in arrivo (POP)

pop.gmail.com
Richiede SSL: Sì
Porta: 995

Server della posta in uscita (SMTP)

smtp.gmail.com
Richiede SSL: Sì
Richiede TLS: Sì (se disponibile)
Richiede autenticazione: Sì
Porta per SSL: 465
Porta per TLS/STARTTLS: 587

Configurazione Mac OS Mail

20170206 la prova e' stata fatta sulla versione 10.2 di Mail (l'ultima ad oggi).

I passi sono

  • accedere dal menu preferenze > sceglere la tab accounts > premere il "+" per creare un nuovo account.
  • scegliere "google" e premere continue
  • inserire il proprio account nel username@unimore.it (come per wifi) ad esempio per Alberto Corni lo username di unimore e' acorni occorre scrivere "acorni@unimore.it"
  • si verra' ridiretti sulla form di login di ateneo (shibboleth), autenticarsi con le proprie credenziali e premere "done".
  • l'account GMAIL dovrebbe sincronizzarsi.

Configurazione Mac OS Mail POP

20170206 la prova e' stata fatta sulla versione 8.2 di Mail (OS X 10.10.5).

Per gli account POP seguire le istruzioni alla pagine Leggere i messaggi di Gmail su altri client di posta che utilizzano POP al posto della password utilizzare la password secondaria Google (vedi istruzioni sopra su come settaria)

Note:

  • Per poter accedere dal client di posta seguire in questa pagina i passi Accesso ad "app meno sicure".
  • Usare come password la "password secondaria" impostata al punto precedente.
  • Usare come "username" username@unimore.it (come per eduroam-wifi) ad esempio per Alberto Corni lo username di unimore e' acorni occorre scrivere acorni@unimore.it.
  • Accedere dal menu preferenze > sceglere la tab accounts > premere il "+" per creare un nuovo account.

Configurazione di Outlook IMAP

  • Prima di poter creare un nuovo Account IMAP su Outlook che si connetta ai nuovi Server Google è necessario prima aver eseguito tutti i passi elencati alla voce: "Accesso ad "app meno sicure"" descritta in questa pagina.
  • File -> Aggiungi Account -> Configurazione Manuale -> Click su POP o IMAP.

Poi compilare i campi come sotto riportato:

Nome: Prof. Nome Cognome
Indirizzo di Posta: nome.cognome@unimore.it 
Tipo Account: IMAP
Server della posta in arrivo (IMAP): imap.gmail.com
Server della posta in uscita (SMTP): smtp.gmail.com
Nome Utente: Username UNIMORE completo user@unimore.it 
Pasword: Quella impostata come Password Secondaria per Suite Google

Dopo di che click su "Altre Impostazioni"

Nalla Scheda "Server in Uscita", click su "il server in uscita SMTP richiede autenticazione"  e click su "Utilizza stesse impostazioni del server in entrata"
Nella Scheda "Impostazioni Avanzate", compilare i campi come segue e premere "Ok": 

Server della posta in arrivo (IMAP)

imap.gmail.com
Richiede SSL: Sì
Porta: 995

Server della posta in uscita (SMTP)

smtp.gmail.com
Richiede SSL: Sì
Richiede TLS: Sì (se disponibile)
Richiede autenticazione: Sì
Porta per SSL: 465
Porta per TLS/STARTTLS: 587

* Per rendere Offline il vecchio account POP:

  • File -> Opzioni -> Avanzate -> Invio e Ricezione
  • Click sul gruppo "Tutti gli Account" -> Modifica e poi rimuovere il vecchio account togliendo la spunta.
  • Click su "Nuovo", creare il gruppo "Offline" -> Modifica spuntare solo il vecchio account e rimuovere (nel caso ci sia) la spunta del nuovo. Togliere la spinta su "Includi gruppo in invia e ricezione F9" e "Pianifica invio e ricezione automatica..." -> chiudi -> Ok.


* Per rendere "Predefinito il nuovo Account":

  • File -> Impostazioni Account -> Click sul Nuovo e Click su "Imposta come predefinito".


* Per importare o sincronizzare i contatti/messaggi/calendario tra outlook e google:

  • esiste "G Suite Sync for Microsoft Outlook" plugin di outlook che consente di sincronizzare messaggi/contatti/calendario di un account gsuite configurato su outlook. Può essere usato anche solo per importare file .pst (contenente ad esempio cartelle locali outlook o contatti) nell’account gsuite. E' disponibile a questo indirizzo: https://tools.google.com/dlpage/gappssync

Configurazione di Android Gmail

Per telefoni Android usando l'app "Gmail".

Dall'app gmail

  • impostazioni
  • add account
  • scegli "google"
  • inserire la propria mail nel formato user@unimore.it (dove user lo username di unimore - che di solito e' diverso da nome.cognome)
  • Si aprira' la pagina di autenticazione di unimore in cui inserire la password.

Nell'app Gmail si possono configurare piu' account, di solito quello personale e' gia' configurato. Per passare dall'uno all'altro fare tap in alto a sinistra, appare un menu, in alto nel menu dovrebbero esserci le icone (cerchietti) rappresentanti i vari account (e quindi le diverse mail ricevute), fare click sul "cerchietto" che interessa.

Accedere simultaneamente a più account

Per poter usare comodamente piu' di un account google e' possibile "aggiungere un account". Il caso si presenta quando si vuole usare sia l'account di unimore sia un eventuale account gmail privato. Passi:

  • fare il log-in ad esempio su http://gmail.unimore.it
  • poi fare click in alto a destra nel cerchietto del proprio "account",
  • appare un finestrella, in basso a sinistra di tale finestrella c'e' il bottone "Aggiungi account",
  • chiede di loggarsi con l'altro account
  • una volta "collegato" facendo click nel cerchietto in alto a destra e' possibile passare rapidamente da un account all'altro.

I due account rimangono separati, risulta pero' comodo passare dall'uno all'altro. Riferimento https://support.google.com/accounts/answer/1721977?hl=it

Importazione Massiva di Contatti in Google

  • Scaricare il Modello di file per l'importazione dei contatti su Google, il file deve essere formato CSV con la "virgola" come separatore: Modello importazione contatti per Gmail.xlsx
  • Aggiungere i campi che servono (es. Given Name (Nome), Family Name (Cognome), E-mail 1-Value (Email))
  • Salvare come file .csv
  • Assicurarsi che il separatore sia ",", se non è così, aprire con Blocco Note e sostituire ";" con "," dopo di che, salvare (sempre con estensione .csv).
  • Aprire Goolge Chrome, eseguire il Login, andare su Contatti -> Importa Contatti e selezionare il file creato.

Altro

Thunderbird non visualizza i PDF certificati (file .p7m)

fonte - Thunderbird non visualizza gli allegati con estensione .p7m

Questo tipo di file è di fatto un pdf con forma digitale, che Thunderbird non visualizza come se non esistesse.

Il bug è noto ma di default i file non vengono visualizzati.

Per risolvere il problema… Aprire la finestra delle preferenze di Thunderbird:

  • Windows: attraverso il menu Strumenti, Opzioni (in Seamonkey, digitare abount:config all’interno della finestra del browser)
  • Mac: attraverso il menu Thunderbird Preferenze
  • Unix: attraverso il menu Modifica, Preferenze

Aprire la finestra con le preferenze

  • Selezionare Avanzate e Editor di configurazione
  • Premere Farò attenzione
  • All’interno della finestra, premere il tasto destro del mouse e selezionare Nuovo e, nel secondo menu dropdown, booleano
  • Inserire il nome della preferenza mailnews.p7m_external all’interno della finestra e premere OK
  • Selezionare il valore true e premere OK

Riavviate Thunderbird

Staff

I tecnici del DIEF che si occupano della migrazione sono

  • Alberto Corni
  • Yuri Debbi
  • Roberto Formentini
  • Livio Laurora
  • Enrico Lo Iacono
  • Moreno Maini
  • Elena Fabbri